الرئيسية / مايكروتيك / فصل التحميل عن التصفح مع تحديد وقت محدد للدونلود

فصل التحميل عن التصفح مع تحديد وقت محدد للدونلود

اليوم اقدم لكم سكربت شامل لـ فصل التحميل عن التصفح مع تحديد وقت معين لفتح سرعه الدونلود او تحديد سرعه على مدار اليوم عن طريق الجدوله فى الميكروتيك مع تحديد سرعه اليوتيوب .

مع تحديد وقت محدد للدونلو

اليكم سكربت فقل التحميل عن التصفح ثم ساشرح كيفيه تحديد سرعه كلا من الدونلود واليوتيوب على حدا بالصور. فقط قم بالذهاب الى New Termainal ثم قم بلصق هذا الكود بداخله واضغط انتر.


/ip firewall layer7-protocol
add name=EXP1 regexp="\\.(exe)|\\.(rar)|\\.(zip)|\\.(7z)"
add name=EXP2 regexp="\\.(rmvb)|\\.(mov)|\\.(wmv)|\\.(wav)|\\.(ram)"
add name=EXP3 regexp="\\.(iso)|\\.(nrg)|\\.(daa)|\\.(dat)|\\.(vcd)|\\.(ra)"
add name=EXP4 regexp="\\.(mp4)|\\.(asf)|\\.(mpeg)|\\.(mpg)|\\.(mkv)"
add name=Pro regexp="(master.com|192.168.0.1)"
add name=Youtube regexp="videoplayback|video|\\.(swf)|dur|\\.(flv)|\\.(avi)"


/ip firewall mangle
add action=mark-packet chain=prerouting comment=Programs disabled=no \
layer7-protocol=Pro new-packet-mark=pro passthrough=yes
add action=mark-connection chain=prerouting comment=Youtube disabled=no \
layer7-protocol=Youtube new-connection-mark=Yout passthrough=yes
add action=mark-packet chain=postrouting connection-mark=Yout disabled=no \
new-packet-mark=Youtube passthrough=no
add action=mark-connection chain=prerouting comment=Download disabled=no \
layer7-protocol=EXP1 new-connection-mark=Down passthrough=yes
add action=mark-connection chain=prerouting disabled=no layer7-protocol=EXP2 \
new-connection-mark=Down passthrough=yes
add action=mark-connection chain=prerouting disabled=no layer7-protocol=EXP3 \
new-connection-mark=Down passthrough=yes
add action=mark-connection chain=prerouting disabled=no layer7-protocol=EXP4 \
new-connection-mark=Down passthrough=yes
add action=mark-packet chain=postrouting connection-mark=Down disabled=no \
new-packet-mark=Download passthrough=no

والان شرح تحديد السرعه عن طريق الكويز تابعو الشرح .

اولا الدخول الى Queues >> Queue Tree >> add وتنفيذ مافى الصوره التاليه مع تغيير الـ Rate بسرعه اليوتيوب او التحميل التى تريدها.

مع تحديد وقت محدد للدونلو

ثانيا ثم بالدخول الى Queues >> Queue Type >> Add ثم تنفيذ ما بالصوره سوف تظهر لك كل الاعدادات عند فتح القوائم عند استخدام الكود بالاعلى .

مع تحديد وقت محدد للدونلو

وبذالك فقد قمنا بفصل التحميل عن التصفح بطريقه جديده وسريعه وخفيفه على السيرفر وفى شرح اخر ان شاء الله سوف اقوم بشرح تحديد وقت معين لفتح وتحديد سرعه التحميل على مدار اليوم.

ارجو ان ينال الموضوع اعجابكم.

عن Sayed Helmy

Sayed Helmy
مدون تقنى ,مهتم بكل ما هو جديد في مجال تكنولوجيا المعلومات وأنظمة التشغيل والشبكات والسوفت وير بشكل عام .

شاهد أيضاً

كسر حمايه راوتر Huawei E5172s-927 STC

كسر حمايه راوتر Huawei E5172s-927 STC السعوديه

اقدم لكم اليوم شرح سهل وبسيط لـ كسر حمايه راوتر Huawei E5172s-927 STC الخاص بشركه …