الرئيسية / مايكروتيك / حظر برنامج HOTSPOT SHIELD من الميكروتيك الى الابد

حظر برنامج HOTSPOT SHIELD من الميكروتيك الى الابد

اغلبيه اصحاب الشبكات يرغبون فى حظر هذا البرنامج عن مستخدمين الشبكه خاصتهم خصوصا من يستخدم اى سكربت لحجب المواقع الاباحيه او اى موقع يضر بالشبكه او غيرها

اليكم هذه الطريقه البسيطه التى تمكنكم من حظر برنامج HOTSPOT SHIELD الى الابد فى سيرفر الميكروتيك. واليوم ساضع لكم سكربت كامل لحظر بورتات البرنامج عن طريق الفيرول للميكروتيك .

حظر برنامج HOTSPOT SHIELD

فقط قم بفتح الوينبوكس >> New Terminal >>> ثم قم بلصق الكود التالى بها.

الكود

/ip firewall address-list
add address=157.56.106.0/24 disabled=no list=hotspotshield_EgyTik
add address=157.56.144.0/24 disabled=no list=hotspotshield_EgyTik
add address=198.144.116.0/24 disabled=no list=hotspotshield_EgyTik
add address=204.14.77.0/24 disabled=no list=hotspotshield_EgyTik
add address=204.14.0.0/16 disabled=no list=hotspotshield_EgyTik
add address=205.164.34.0/24 disabled=no list=hotspotshield_EgyTik
add address=209.73.0.0/16 disabled=no list=hotspotshield_EgyTik
add address=212.118.232.0/24 disabled=no list=hotspotshield_EgyTik
add address=216.172.138.0/24 disabled=no list=hotspotshield_EgyTik
add address=216.172.0.0/16 disabled=no list=hotspotshield_EgyTik
add address=46.0.0.0/8 disabled=no list=hotspotshield_EgyTik
add address=66.171.229.0/24 disabled=no list=hotspotshield_EgyTik
add address=68.68.107.0/24 disabled=no list=hotspotshield_EgyTik
add address=68.68.108.0/24 disabled=no list=hotspotshield_EgyTik
add address=69.22.168.0/24 disabled=no list=hotspotshield_EgyTik
add address=69.22.170.0/24 disabled=no list=hotspotshield_EgyTik
add address=74.115.0.0/16 disabled=no list=hotspotshield_EgyTik
add address=94.245.121.0/24 disabled=no list=hotspotshield_EgyTik
add address=69.22.185.0/24 disabled=no list=hotspotshield_EgyTik
add address=174.129.0.0/16 disabled=no list=hotspotshield_EgyTik
add address=216.172.135.0/24 disabled=no list=hotspotshield_EgyTik
add address=67.220.0.0/16 disabled=no list=hotspotshield_EgyTik
add address=50.0.0.0/8 disabled=no list=hotspotshield_EgyTik
add address=79.125.0.0/16 disabled=no list=hotspotshield_EgyTik
add address=75.101.0.0/16 disabled=no list=hotspotshield_EgyTik
add address=176.56.0.0/16 disabled=no list=hotspotshield_EgyTik
add address=54.75.0.0/16 disabled=no list=hotspotshield_EgyTik
add address=54.161.0.0/16 disabled=no list=hotspotshield_EgyTik
add address=199.188.0.0/16 disabled=no list=hotspotshield_EgyTik
# Now create Rules to block above address list and additional ports
/ip firewall filter
add action=drop chain=forward comment="Block_Hotspot_Shield_Addresses_(test phase_EgyTik)" disabled=no src-address-list=hotspotshield_EgyTik
add action=drop chain=forward comment="Block_Hotspot_Shield_Ports_(test phase_EgyTik)" disabled=no dst-port=990,179,105,706,5245,3451,15009 protocol=tcp

وهذه هى النتيجه

حظر برنامج HOTSPOT SHIELD

وبذلك تم حظر برنامج HOTSPOT SHIELD من الميكروتيك الى الابد

ارجو ان ينال الموضوع اعجابكم.

عن Sayed Helmy

Sayed Helmy
مدون تقنى ,مهتم بكل ما هو جديد في مجال تكنولوجيا المعلومات وأنظمة التشغيل والشبكات والسوفت وير بشكل عام .

شاهد أيضاً

cool-console

تغيير شكل التريمنال للميكروتيك لاظهار كل بيانات السيرفر فيه

اقدم لكم اليوم طريقه رائعه وجميله جدا لـ تغيير شكل التريمنال للميكروتيك لاظهار كل بيانات السيرفر …